Failures to add/update files in Google Libraries
Incident Report for Jostle - CA
Resolved
Closing Maintenance
Posted Mar 11, 2023 - 19:19 PST
Identified
Unfortunately a recent change by Google to their Direct File Upload API affected our upload process for some Libraries that are integrated with Google Drive. A fix is currently being tested and we will be deploying a patch to fix this as soon as possible. Email us at support@jostle.me if you have any questions.
Posted Mar 09, 2023 - 15:13 PST