Jostle issue
Incident Report for Jostle - CA
Resolved
Closing Maintenance
Posted Jul 24, 2024 - 19:13 PDT
Identified
We have traced the issue to some changes in Chrome and now have a fix in QA, with expected deploy early week of July 2.
Posted Jun 26, 2024 - 11:09 PDT
Investigating
We are currently investigating some loss of functionality on the platform.Some users are experiancing problems uploading files to Jostle when using Chrome. While we are investigating the work around is to use another browser (e.g. Edge). We would appreciate if you would let us know at support@jostle.me and please tell us if you know if ithers in your organization are having similar issues. Sorry for the inconvience.
Posted Jun 18, 2024 - 10:40 PDT